<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://eclecticlight.co/xmlrpc.php">

	<title>Apple has pushed updates to XProtect and MRT &#8211; The Eclectic Light Company</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//eclecticlightdotcom.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Eclectic Light Company &raquo; Feed" href="https://eclecticlight.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Eclectic Light Company &raquo; Comments Feed" href="https://eclecticlight.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Eclectic Light Company &raquo; Apple has pushed updates to XProtect and&nbsp;MRT Comments Feed" href="https://eclecticlight.co/2022/02/03/apple-has-pushed-updates-to-xprotect-and-mrt-28/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9-RC3-52603"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJytkNtOxDAMRH+I1CoFVjwgviVNrOBd56LYYZW/p1sJbSnXBx6PxjOaMZyLcTkpJoXYTOEWKAmci8vRSCTGvqPBidzA17aKbBW9KVl0Rz/ZmE4ocEQt1p3MSp/O329DW3DGGhalIryOt8P9MMLciD3MnNeAudraQbQz/keQvmC8BlFy3PylsEBETxZ5kS+LNlDYdqyGMVjXh0jpd/uibfmD6fvya9PN82zPTU2o5P+8fxdRrVIKcrU/x6fx4W56nKbDYTy+Addc0nA=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNjUEOwkAIRS8k0sZUV8azTCtadJiZFGrj7UVrXKgxbgj8vPfBqUCXk1EylBFKHI+cFLs8kOdSgqETQnsOFEkcW3aqC/yuTcUdaNsykCr4FB4FrHdRf3lu3ash8pn80rdkVhlTNnZbX8tH5/wKn5+x5wthUCWbWw+OQZhIs9Bfrto1PsidbOv1qmqqTV03pxueHnQl?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPLdUtyClNz8wr1k9PzdfNyU9OLMnMz0Ph6KblJGYW6SUXF+voY9dalJqUk58OZKbrA1UhcUGa7HNtDU1MLU1MLMwNTbIAmkQtqg==?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"83108039","siteURL":"https:\/\/eclecticlight.co","xhrURL":"https:\/\/eclecticlight.co\/wp-admin\/admin-ajax.php","nonce":"0f24eb2c5e","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p5CIcf-gym","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjdEKwjAMRX/IrIpjxQfxW+aWlZQ2rUmL7u+tMEH24lO4OSe55plhSlyQi/FqYrpTQKiKMrq2A+IldV4P5seLFXKojliNYBgLzpCTll3aX7XvEgpkSa/1y4inUGfUD/SPirJuo4vEfyWI5KQVbvItXk/D2dpj31+sfwPadVA2'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eclecticlightdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://eclecticlight.co/2022/02/03/apple-has-pushed-updates-to-xprotect-and-mrt-28/" />
<link rel='shortlink' href='https://wp.me/p5CIcf-gym' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Feclecticlight.co%2F2022%2F02%2F03%2Fapple-has-pushed-updates-to-xprotect-and-mrt-28%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Feclecticlight.co%2F2022%2F02%2F03%2Fapple-has-pushed-updates-to-xprotect-and-mrt-28%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Apple has pushed updates to XProtect and MRT" />
<meta property="og:url" content="https://eclecticlight.co/2022/02/03/apple-has-pushed-updates-to-xprotect-and-mrt-28/" />
<meta property="og:description" content="Apple has just pushed two updates, to the data files used by XProtect, bringing its version number to 2155 dated 3 February 2022, and to its malware removal tool MRT, bringing it to version 1.88, a…" />
<meta property="article:published_time" content="2022-02-03T21:21:40+00:00" />
<meta property="article:modified_time" content="2022-02-03T21:36:22+00:00" />
<meta property="og:site_name" content="The Eclectic Light Company" />
<meta property="og:image" content="https://eclecticlightdotcom.files.wordpress.com/2015/01/cropped-eclecticlightlogo-e1421784280911.png?w=200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@howardnoakley" />
<meta name="twitter:site" content="@howardnoakley" />
<meta name="twitter:text:title" content="Apple has pushed updates to XProtect and&nbsp;MRT" />
<meta name="twitter:image" content="https://eclecticlightdotcom.files.wordpress.com/2015/01/cropped-eclecticlightlogo-e1421784280911.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://eclecticlight.co/?openidserver=1' />
<link rel='openid.delegate' href='https://eclecticlight.co/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://eclecticlight.co/osd.xml" title="The Eclectic Light Company" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Eclectic Light Company" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Macs, painting, and more" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://eclecticlight.co/feed/;icon-uri=https://eclecticlightdotcom.files.wordpress.com/2015/01/cropped-eclecticlightlogo-e1421784280911.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Apple has just pushed two updates, to the data files used by XProtect, bringing its version number to 2155 dated 3 February 2022, and to its malware removal tool MRT, bringing it to version 1.88, also dated 3 February 2022. Apple appears to have skipped MRT version 1.87. Apple doesn&#039;t release information about what these&hellip;" />
<link rel="amphtml" href="https://eclecticlight.co/2022/02/03/apple-has-pushed-updates-to-xprotect-and-mrt-28/amp/"><style type="text/css" id="custom-colors-css">	.content-quote blockquote:after {
		-webkit-border-image: none;
		-webkit-border-image: none;
				border-image: none;
				border-image: none;
	}
.sticky:not(.format-quote) { color: #020202;}
.sticky:not(.format-quote) a { color: #020202;}
.widget_blog_subscription input[type="submit"] { color: #020202;}
.sticky:not(.format-quote) h1, .sticky:not(.format-quote) h2, .sticky:not(.format-quote) h3, .sticky:not(.format-quote) blockquote, .sticky:not(.format-quote) .dropcap { color: #020202;}
a, .comment-reply-link { color: #D42A0C;}
.sticky a { color: #0A0000;}
.highlight:before, .archive__grid .accent-box, .sticky:not(.format-quote):after, .widget_blog_subscription input[type="submit"] { background-color: #ED303C;}
.widget_blog_subscription input[type="submit"] { border-color: #ED303C;}
.content-quote blockquote:before, .content-quote blockquote:before, .widget a:hover, .content-quote blockquote:after { color: #DC1320;}
</style>
<link rel="icon" href="https://eclecticlightdotcom.files.wordpress.com/2015/01/cropped-eclecticlightlogo-e1421784280911.png?w=32" sizes="32x32" />
<link rel="icon" href="https://eclecticlightdotcom.files.wordpress.com/2015/01/cropped-eclecticlightlogo-e1421784280911.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://eclecticlightdotcom.files.wordpress.com/2015/01/cropped-eclecticlightlogo-e1421784280911.png?w=180" />
<meta name="msapplication-TileImage" content="https://eclecticlightdotcom.files.wordpress.com/2015/01/cropped-eclecticlightlogo-e1421784280911.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=5CIcf&#038;cscache=6&#038;csrev=7" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->

	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-63634 single-format-standard wp-custom-logo wp-embed-responsive customizer-styles-applied has_sidebar has-site-logo highlander-enabled highlander-dark custom-colors">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://eclecticlight.co/" class="site-logo-link" rel="home" itemprop="url"><img width="103" height="93" src="https://eclecticlightdotcom.files.wordpress.com/2015/01/eclecticlightlogo-e1421784280911.png?w=103" class="site-logo attachment-hive-site-logo" alt="" loading="lazy" data-size="hive-site-logo" itemprop="logo" data-attachment-id="79" data-permalink="https://eclecticlight.co/eclecticlightlogo/" data-orig-file="https://eclecticlightdotcom.files.wordpress.com/2015/01/eclecticlightlogo-e1421784280911.png" data-orig-size="103,93" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EclecticLightLogo" data-image-description="" data-image-caption="" data-medium-file="https://eclecticlightdotcom.files.wordpress.com/2015/01/eclecticlightlogo-e1421784280911.png?w=103" data-large-file="https://eclecticlightdotcom.files.wordpress.com/2015/01/eclecticlightlogo-e1421784280911.png?w=103" /></a>
				<h1 class="site-title site-title--small">
					<a href="https://eclecticlight.co/" rel="home">
						The Eclectic Light Company					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">Macs, painting, and more</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-short" class="nav  nav--main"><li id="menu-item-26484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26484"><a href="https://eclecticlight.co/downloads/">Downloads</a></li>
<li id="menu-item-56589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56589"><a href="https://eclecticlight.co/m1-macs/">M1 Macs</a></li>
<li id="menu-item-56590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56590"><a href="https://eclecticlight.co/mac-troubleshooting-summary/">Mac Problems</a></li>
<li id="menu-item-26486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26486"><a href="https://eclecticlight.co/mac-problem-solving/">Mac articles</a></li>
<li id="menu-item-26485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26485"><a href="https://eclecticlight.co/painting-topics/">Art</a></li>
<li id="menu-item-26489" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26489"><a href="https://eclecticlight.co/category/macs/">Macs</a></li>
<li id="menu-item-26490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26490"><a href="https://eclecticlight.co/category/painting/">Painting</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-63634" class="post-63634 post type-post status-publish format-standard hentry category-macs category-technology category-updates tag-apple tag-el-capitan tag-high-sierra tag-lockrattler tag-macos tag-malware tag-mojave tag-mrt tag-security tag-sierra tag-silentknight tag-update tag-xprotect ">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://eclecticlight.co/author/hoakley/">hoakley
					</a>
				</span></span>
<span class="posted-on"><a href="https://eclecticlight.co/2022/02/03/apple-has-pushed-updates-to-xprotect-and-mrt-28/" rel="bookmark"><time class="entry-date published" datetime="2022-02-03T21:21:40+00:00">February 3, 2022</time></a></span>				<span class="cat-links">
					<a href="https://eclecticlight.co/category/macs/" rel="category tag">Macs</a>, <a href="https://eclecticlight.co/category/technology/" rel="category tag">Technology</a>, <a href="https://eclecticlight.co/category/updates/" rel="category tag">Updates</a>				</span>
					</div>
		<h1 class="entry-title">Apple has pushed updates to XProtect and&nbsp;<strong>MRT</strong>
</h1>
	</header><!-- .entry-header -->

	
		<div class="entry-content" data-first_letter="A">
		<p>Apple has just pushed two updates, to the data files used by XProtect, bringing its version number to 2155 dated 3 February 2022, and to its malware removal tool MRT, bringing it to version 1.88, also dated 3 February 2022. Apple appears to have skipped MRT version 1.87.</p>
<p>Apple doesn&#8217;t release information about what these updates add or change, and obfuscates the identities of malware detected by XProtect using internal code names.</p>
<p>There&#8217;s only one change in detection signatures in XProtect, which are amendments to that for MACOS.8032420, identified as Genieo/MaxOfferDeal variants such as com.company.InstallerShell, com.moods.happymoods and com.newscaster.forecast.</p>
<p>You can check whether this update has been installed by opening <strong>System Information</strong> via <strong>About This Mac</strong>, and selecting the <strong>Installations</strong> item under <strong>Software</strong>.</p>
<p>A full listing of security data file versions is given by <strong>SilentKnight</strong>, <strong>LockRattler</strong> and <strong>SystHist</strong> for El Capitan, Sierra, High Sierra, Mojave, Catalina, Big Sur and Monterey, available from <a href="https://eclecticlight.co/lockrattler-systhist/">their product page</a>. If your Mac has not yet installed this update, you can force an update using SilentKnight, LockRattler, or at the command line.</p>
<p>I have updated the reference pages here which are accessed directly from LockRattler 4.2 and later using its <strong>Check blog</strong> button.</p>
<p>I maintain lists of the current versions of security data files for Monterey on <a href="https://eclecticlight.co/2021/10/27/silently-updated-security-data-files-in-monterey/">this page</a>, Big Sur on <a href="https://eclecticlight.co/2020/12/14/silently-updated-security-data-files-in-big-sur/">this page</a>, Catalina on <a href="https://eclecticlight.co/2019/10/17/security-data-files-how-theyve-changed-in-catalina/">this page</a>, Mojave on <a href="https://eclecticlight.co/2018/09/28/silent-mojave-night-security-settings-files-in-macos-mojave/">this page</a>, High Sierra on <a href="https://eclecticlight.co/2017/10/04/silent-high-sierra-night-security-settings-files-in-macos-high-sierra/">this page</a>, Sierra on <a href="https://eclecticlight.co/2017/06/14/silent-sierra-night-security-settings-files-in-macos-sierra-version-2/">this page</a>, and El Capitan on <a href="https://eclecticlight.co/2016/05/04/silent-night-el-capitans-security-settings-files/">this page</a>.</p>
<p><em>I am grateful to Phil Stokes at Sentinel Labs for decoding of the obfuscated malware <a href="https://github.com/SentineLabs/XProtect-Malware-Families/blob/main/XProtect_Signature_Names.txt" target="_blank" rel="noopener">names here</a>.</em></p>
<p><em>Updated 2135 UTC 3 February 2022 with details of the Yara change in XProtect.</em></p>
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-63634" class="share-twitter sd-button share-icon" href="https://eclecticlight.co/2022/02/03/apple-has-pushed-updates-to-xprotect-and-mrt-28/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-63634" class="share-facebook sd-button share-icon" href="https://eclecticlight.co/2022/02/03/apple-has-pushed-updates-to-xprotect-and-mrt-28/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://eclecticlight.co/2022/02/03/apple-has-pushed-updates-to-xprotect-and-mrt-28/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-63634" class="share-pinterest sd-button share-icon" href="https://eclecticlight.co/2022/02/03/apple-has-pushed-updates-to-xprotect-and-mrt-28/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://eclecticlight.co/2022/02/03/apple-has-pushed-updates-to-xprotect-and-mrt-28/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://eclecticlight.co/2022/02/03/apple-has-pushed-updates-to-xprotect-and-mrt-28/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-83108039-63634-61fcb064cfb94' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=83108039&amp;post_id=63634&amp;origin=eclecticlightdotcom.wordpress.com&amp;obj_id=83108039-63634-61fcb064cfb94&amp;domain=eclecticlight.co' data-name='like-post-frame-83108039-63634-61fcb064cfb94' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://eclecticlight.co/category/macs/" rel="category tag">Macs</a>, <a href="https://eclecticlight.co/category/technology/" rel="category tag">Technology</a>, <a href="https://eclecticlight.co/category/updates/" rel="category tag">Updates</a> and tagged <a href="https://eclecticlight.co/tag/apple/" rel="tag">Apple</a>, <a href="https://eclecticlight.co/tag/el-capitan/" rel="tag">El Capitan</a>, <a href="https://eclecticlight.co/tag/high-sierra/" rel="tag">High Sierra</a>, <a href="https://eclecticlight.co/tag/lockrattler/" rel="tag">LockRattler</a>, <a href="https://eclecticlight.co/tag/macos/" rel="tag">macOS</a>, <a href="https://eclecticlight.co/tag/malware/" rel="tag">malware</a>, <a href="https://eclecticlight.co/tag/mojave/" rel="tag">Mojave</a>, <a href="https://eclecticlight.co/tag/mrt/" rel="tag">MRT</a>, <a href="https://eclecticlight.co/tag/security/" rel="tag">security</a>, <a href="https://eclecticlight.co/tag/sierra/" rel="tag">Sierra</a>, <a href="https://eclecticlight.co/tag/silentknight/" rel="tag">SilentKnight</a>, <a href="https://eclecticlight.co/tag/update/" rel="tag">update</a>, <a href="https://eclecticlight.co/tag/xprotect/" rel="tag">XProtect</a>. Bookmark the <a href="https://eclecticlight.co/2022/02/03/apple-has-pushed-updates-to-xprotect-and-mrt-28/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  ">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  total">2</span>Comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
			<ol class="commentlist">
				<li class="comment even thread-even depth-1 highlander-comment">
	<article id="comment-70733" class="comment-article  media">
		<span class="comment-number">1</span>
		
		<aside class="comment__avatar  media__img"><img alt='' src='https://0.gravatar.com/avatar/3e838c61374ae56f2885afb9fc2a7834?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' /></aside>

		<div class="media__body">
			<header class="comment__meta comment-author">
				<span class="comment__author-name">MMDS</span>				<time class="comment__time" datetime="2022-02-03T23:09:57+00:00">
					<a href="https://eclecticlight.co/2022/02/03/apple-has-pushed-updates-to-xprotect-and-mrt-28/#comment-70733" class="comment__timestamp">on February 3, 2022 at 11:09 pm </a>
				</time>
				<div class="comment__links">
					<a rel='nofollow' class='comment-reply-link' href='https://eclecticlight.co/2022/02/03/apple-has-pushed-updates-to-xprotect-and-mrt-28/?replytocom=70733#respond' data-commentid="70733" data-postid="63634" data-belowelement="comment-70733" data-respondelement="respond" data-replyto="Reply to MMDS" aria-label='Reply to MMDS'>Reply</a>				</div>
			</header>
			<!-- .comment-meta -->
						<section class="comment__content comment">
				<p>Thank you, Howard! I&#8217;ve moved from LockRattler to SilentKnight and really appreciate all the built-in features that your SilentKnight app brings to my iMac.</p>
<p id="comment-like-70733" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://eclecticlight.co/2022/02/03/apple-has-pushed-updates-to-xprotect-and-mrt-28/?like_comment=70733&#038;_wpnonce=e1688bdb24" class="comment-like-link needs-login" rel="nofollow" data-blog="83108039"><span>Like</span></a><span id="comment-like-count-70733" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
			</section>
		</div>
	</article>
	<!-- </li> is added by WordPress automatically -->
<ul class="children">
<li class="comment byuser comment-author-hoakley bypostauthor odd alt depth-2 highlander-comment">
	<article id="comment-70735" class="comment-article  media">
		<span class="comment-number">2</span>
		
		<aside class="comment__avatar  media__img"><img alt='' src='https://0.gravatar.com/avatar/6986a746f627e5a238c6af519e379f10?s=96&#038;d=identicon&#038;r=G' class='avatar avatar-96' height='96' width='96' /></aside>

		<div class="media__body">
			<header class="comment__meta comment-author">
				<span class="comment__author-name"><a href='https://eclecticlightdotcom.wordpress.com' rel='external nofollow ugc' class='url'>hoakley</a></span>				<time class="comment__time" datetime="2022-02-03T23:11:29+00:00">
					<a href="https://eclecticlight.co/2022/02/03/apple-has-pushed-updates-to-xprotect-and-mrt-28/#comment-70735" class="comment__timestamp">on February 3, 2022 at 11:11 pm </a>
				</time>
				<div class="comment__links">
					<a rel='nofollow' class='comment-reply-link' href='https://eclecticlight.co/2022/02/03/apple-has-pushed-updates-to-xprotect-and-mrt-28/?replytocom=70735#respond' data-commentid="70735" data-postid="63634" data-belowelement="comment-70735" data-respondelement="respond" data-replyto="Reply to hoakley" aria-label='Reply to hoakley'>Reply</a>				</div>
			</header>
			<!-- .comment-meta -->
						<section class="comment__content comment">
				<p>Thank you. It&#8217;s my favourite too.<br />
Howard.</p>
<p id="comment-like-70735" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://eclecticlight.co/2022/02/03/apple-has-pushed-updates-to-xprotect-and-mrt-28/?like_comment=70735&#038;_wpnonce=e0585e7551" class="comment-like-link needs-login" rel="nofollow" data-blog="83108039"><span>Like</span></a><span id="comment-like-count-70735" class="comment-like-feedback">Like</span></p>
			</section>
		</div>
	</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .commentlist -->

			
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/03/apple-has-pushed-updates-to-xprotect-and-mrt-28/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://eclecticlight.co/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ec8efa2109" /><input type="hidden" name="_wp_http_referer" value="/2022/02/03/apple-has-pushed-updates-to-xprotect-and-mrt-28/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#FFF" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#FFF" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#FFF" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#FFF" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#FFF" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='63634' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7fbea3378d" /></p>
<input type="hidden" name="genseq" value="1643950180" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="92"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="nav_menu-3" class="widget widget_nav_menu"><h1 class="widget-title">Quick Links</h1><div class="menu-widget-container"><ul id="menu-widget" class="menu"><li id="menu-item-30236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30236"><a href="https://eclecticlight.co/downloads/">Downloads</a></li>
<li id="menu-item-51902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51902"><a href="https://eclecticlight.co/mac-troubleshooting-summary/">Mac Troubleshooting Summary</a></li>
<li id="menu-item-56591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56591"><a href="https://eclecticlight.co/m1-macs/">M1 Macs</a></li>
<li id="menu-item-30238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30238"><a href="https://eclecticlight.co/mac-problem-solving/">Mac problem-solving</a></li>
<li id="menu-item-30237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30237"><a href="https://eclecticlight.co/painting-topics/">Painting topics</a></li>
<li id="menu-item-30239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30239"><a href="https://eclecticlight.co/category/painting/">Painting</a></li>
<li id="menu-item-51903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51903"><a href="https://eclecticlight.co/long-reads/">Long Reads</a></li>
</ul></div></aside><aside id="search-4" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://eclecticlight.co/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Monthly archives</h1>
			<ul>
					<li><a href='https://eclecticlight.co/2022/02/'>February 2022</a>&nbsp;(7)</li>
	<li><a href='https://eclecticlight.co/2022/01/'>January 2022</a>&nbsp;(77)</li>
	<li><a href='https://eclecticlight.co/2021/12/'>December 2021</a>&nbsp;(75)</li>
	<li><a href='https://eclecticlight.co/2021/11/'>November 2021</a>&nbsp;(72)</li>
	<li><a href='https://eclecticlight.co/2021/10/'>October 2021</a>&nbsp;(75)</li>
	<li><a href='https://eclecticlight.co/2021/09/'>September 2021</a>&nbsp;(76)</li>
	<li><a href='https://eclecticlight.co/2021/08/'>August 2021</a>&nbsp;(75)</li>
	<li><a href='https://eclecticlight.co/2021/07/'>July 2021</a>&nbsp;(75)</li>
	<li><a href='https://eclecticlight.co/2021/06/'>June 2021</a>&nbsp;(71)</li>
	<li><a href='https://eclecticlight.co/2021/05/'>May 2021</a>&nbsp;(80)</li>
	<li><a href='https://eclecticlight.co/2021/04/'>April 2021</a>&nbsp;(79)</li>
	<li><a href='https://eclecticlight.co/2021/03/'>March 2021</a>&nbsp;(77)</li>
	<li><a href='https://eclecticlight.co/2021/02/'>February 2021</a>&nbsp;(75)</li>
	<li><a href='https://eclecticlight.co/2021/01/'>January 2021</a>&nbsp;(75)</li>
	<li><a href='https://eclecticlight.co/2020/12/'>December 2020</a>&nbsp;(77)</li>
	<li><a href='https://eclecticlight.co/2020/11/'>November 2020</a>&nbsp;(84)</li>
	<li><a href='https://eclecticlight.co/2020/10/'>October 2020</a>&nbsp;(81)</li>
	<li><a href='https://eclecticlight.co/2020/09/'>September 2020</a>&nbsp;(79)</li>
	<li><a href='https://eclecticlight.co/2020/08/'>August 2020</a>&nbsp;(103)</li>
	<li><a href='https://eclecticlight.co/2020/07/'>July 2020</a>&nbsp;(81)</li>
	<li><a href='https://eclecticlight.co/2020/06/'>June 2020</a>&nbsp;(78)</li>
	<li><a href='https://eclecticlight.co/2020/05/'>May 2020</a>&nbsp;(78)</li>
	<li><a href='https://eclecticlight.co/2020/04/'>April 2020</a>&nbsp;(81)</li>
	<li><a href='https://eclecticlight.co/2020/03/'>March 2020</a>&nbsp;(86)</li>
	<li><a href='https://eclecticlight.co/2020/02/'>February 2020</a>&nbsp;(77)</li>
	<li><a href='https://eclecticlight.co/2020/01/'>January 2020</a>&nbsp;(86)</li>
	<li><a href='https://eclecticlight.co/2019/12/'>December 2019</a>&nbsp;(82)</li>
	<li><a href='https://eclecticlight.co/2019/11/'>November 2019</a>&nbsp;(74)</li>
	<li><a href='https://eclecticlight.co/2019/10/'>October 2019</a>&nbsp;(89)</li>
	<li><a href='https://eclecticlight.co/2019/09/'>September 2019</a>&nbsp;(80)</li>
	<li><a href='https://eclecticlight.co/2019/08/'>August 2019</a>&nbsp;(91)</li>
	<li><a href='https://eclecticlight.co/2019/07/'>July 2019</a>&nbsp;(95)</li>
	<li><a href='https://eclecticlight.co/2019/06/'>June 2019</a>&nbsp;(88)</li>
	<li><a href='https://eclecticlight.co/2019/05/'>May 2019</a>&nbsp;(91)</li>
	<li><a href='https://eclecticlight.co/2019/04/'>April 2019</a>&nbsp;(79)</li>
	<li><a href='https://eclecticlight.co/2019/03/'>March 2019</a>&nbsp;(78)</li>
	<li><a href='https://eclecticlight.co/2019/02/'>February 2019</a>&nbsp;(71)</li>
	<li><a href='https://eclecticlight.co/2019/01/'>January 2019</a>&nbsp;(69)</li>
	<li><a href='https://eclecticlight.co/2018/12/'>December 2018</a>&nbsp;(79)</li>
	<li><a href='https://eclecticlight.co/2018/11/'>November 2018</a>&nbsp;(71)</li>
	<li><a href='https://eclecticlight.co/2018/10/'>October 2018</a>&nbsp;(78)</li>
	<li><a href='https://eclecticlight.co/2018/09/'>September 2018</a>&nbsp;(76)</li>
	<li><a href='https://eclecticlight.co/2018/08/'>August 2018</a>&nbsp;(78)</li>
	<li><a href='https://eclecticlight.co/2018/07/'>July 2018</a>&nbsp;(76)</li>
	<li><a href='https://eclecticlight.co/2018/06/'>June 2018</a>&nbsp;(77)</li>
	<li><a href='https://eclecticlight.co/2018/05/'>May 2018</a>&nbsp;(71)</li>
	<li><a href='https://eclecticlight.co/2018/04/'>April 2018</a>&nbsp;(67)</li>
	<li><a href='https://eclecticlight.co/2018/03/'>March 2018</a>&nbsp;(73)</li>
	<li><a href='https://eclecticlight.co/2018/02/'>February 2018</a>&nbsp;(67)</li>
	<li><a href='https://eclecticlight.co/2018/01/'>January 2018</a>&nbsp;(83)</li>
	<li><a href='https://eclecticlight.co/2017/12/'>December 2017</a>&nbsp;(94)</li>
	<li><a href='https://eclecticlight.co/2017/11/'>November 2017</a>&nbsp;(73)</li>
	<li><a href='https://eclecticlight.co/2017/10/'>October 2017</a>&nbsp;(86)</li>
	<li><a href='https://eclecticlight.co/2017/09/'>September 2017</a>&nbsp;(92)</li>
	<li><a href='https://eclecticlight.co/2017/08/'>August 2017</a>&nbsp;(69)</li>
	<li><a href='https://eclecticlight.co/2017/07/'>July 2017</a>&nbsp;(81)</li>
	<li><a href='https://eclecticlight.co/2017/06/'>June 2017</a>&nbsp;(76)</li>
	<li><a href='https://eclecticlight.co/2017/05/'>May 2017</a>&nbsp;(90)</li>
	<li><a href='https://eclecticlight.co/2017/04/'>April 2017</a>&nbsp;(76)</li>
	<li><a href='https://eclecticlight.co/2017/03/'>March 2017</a>&nbsp;(79)</li>
	<li><a href='https://eclecticlight.co/2017/02/'>February 2017</a>&nbsp;(65)</li>
	<li><a href='https://eclecticlight.co/2017/01/'>January 2017</a>&nbsp;(76)</li>
	<li><a href='https://eclecticlight.co/2016/12/'>December 2016</a>&nbsp;(75)</li>
	<li><a href='https://eclecticlight.co/2016/11/'>November 2016</a>&nbsp;(68)</li>
	<li><a href='https://eclecticlight.co/2016/10/'>October 2016</a>&nbsp;(76)</li>
	<li><a href='https://eclecticlight.co/2016/09/'>September 2016</a>&nbsp;(78)</li>
	<li><a href='https://eclecticlight.co/2016/08/'>August 2016</a>&nbsp;(70)</li>
	<li><a href='https://eclecticlight.co/2016/07/'>July 2016</a>&nbsp;(74)</li>
	<li><a href='https://eclecticlight.co/2016/06/'>June 2016</a>&nbsp;(66)</li>
	<li><a href='https://eclecticlight.co/2016/05/'>May 2016</a>&nbsp;(71)</li>
	<li><a href='https://eclecticlight.co/2016/04/'>April 2016</a>&nbsp;(67)</li>
	<li><a href='https://eclecticlight.co/2016/03/'>March 2016</a>&nbsp;(71)</li>
	<li><a href='https://eclecticlight.co/2016/02/'>February 2016</a>&nbsp;(68)</li>
	<li><a href='https://eclecticlight.co/2016/01/'>January 2016</a>&nbsp;(90)</li>
	<li><a href='https://eclecticlight.co/2015/12/'>December 2015</a>&nbsp;(96)</li>
	<li><a href='https://eclecticlight.co/2015/11/'>November 2015</a>&nbsp;(103)</li>
	<li><a href='https://eclecticlight.co/2015/10/'>October 2015</a>&nbsp;(119)</li>
	<li><a href='https://eclecticlight.co/2015/09/'>September 2015</a>&nbsp;(115)</li>
	<li><a href='https://eclecticlight.co/2015/08/'>August 2015</a>&nbsp;(117)</li>
	<li><a href='https://eclecticlight.co/2015/07/'>July 2015</a>&nbsp;(117)</li>
	<li><a href='https://eclecticlight.co/2015/06/'>June 2015</a>&nbsp;(105)</li>
	<li><a href='https://eclecticlight.co/2015/05/'>May 2015</a>&nbsp;(111)</li>
	<li><a href='https://eclecticlight.co/2015/04/'>April 2015</a>&nbsp;(119)</li>
	<li><a href='https://eclecticlight.co/2015/03/'>March 2015</a>&nbsp;(69)</li>
	<li><a href='https://eclecticlight.co/2015/02/'>February 2015</a>&nbsp;(54)</li>
	<li><a href='https://eclecticlight.co/2015/01/'>January 2015</a>&nbsp;(39)</li>
			</ul>

			</aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tags</h1><div style="overflow:hidden"><a href="https://eclecticlight.co/tag/adobe/" class="tag-cloud-link tag-link-29691 tag-link-position-1" style="font-size: 8.3021582733813pt;" aria-label="Adobe (101 items)">Adobe</a>
<a href="https://eclecticlight.co/tag/apfs/" class="tag-cloud-link tag-link-16027655 tag-link-position-2" style="font-size: 12.431654676259pt;" aria-label="APFS (262 items)">APFS</a>
<a href="https://eclecticlight.co/tag/apple/" class="tag-cloud-link tag-link-291 tag-link-position-3" style="font-size: 17.669064748201pt;" aria-label="Apple (866 items)">Apple</a>
<a href="https://eclecticlight.co/tag/applescript/" class="tag-cloud-link tag-link-3467 tag-link-position-4" style="font-size: 9.1079136690647pt;" aria-label="AppleScript (123 items)">AppleScript</a>
<a href="https://eclecticlight.co/tag/apple-silicon/" class="tag-cloud-link tag-link-701531672 tag-link-position-5" style="font-size: 11.323741007194pt;" aria-label="Apple silicon (205 items)">Apple silicon</a>
<a href="https://eclecticlight.co/tag/app-store/" class="tag-cloud-link tag-link-5247686 tag-link-position-6" style="font-size: 8.1007194244604pt;" aria-label="App Store (96 items)">App Store</a>
<a href="https://eclecticlight.co/tag/backup/" class="tag-cloud-link tag-link-5469 tag-link-position-7" style="font-size: 11.827338129496pt;" aria-label="backup (227 items)">backup</a>
<a href="https://eclecticlight.co/tag/big-sur/" class="tag-cloud-link tag-link-301690 tag-link-position-8" style="font-size: 13.438848920863pt;" aria-label="Big Sur (333 items)">Big Sur</a>
<a href="https://eclecticlight.co/tag/blake/" class="tag-cloud-link tag-link-121850 tag-link-position-9" style="font-size: 9.2086330935252pt;" aria-label="Blake (125 items)">Blake</a>
<a href="https://eclecticlight.co/tag/bug/" class="tag-cloud-link tag-link-1621 tag-link-position-10" style="font-size: 11.223021582734pt;" aria-label="bug (197 items)">bug</a>
<a href="https://eclecticlight.co/tag/bugs/" class="tag-cloud-link tag-link-6354 tag-link-position-11" style="font-size: 8pt;" aria-label="bugs (95 items)">bugs</a>
<a href="https://eclecticlight.co/tag/catalina/" class="tag-cloud-link tag-link-138897 tag-link-position-12" style="font-size: 13.741007194245pt;" aria-label="Catalina (350 items)">Catalina</a>
<a href="https://eclecticlight.co/tag/consolation/" class="tag-cloud-link tag-link-378938 tag-link-position-13" style="font-size: 11.323741007194pt;" aria-label="Consolation (204 items)">Consolation</a>
<a href="https://eclecticlight.co/tag/console/" class="tag-cloud-link tag-link-2611 tag-link-position-14" style="font-size: 11.122302158273pt;" aria-label="Console (195 items)">Console</a>
<a href="https://eclecticlight.co/tag/diagnosis/" class="tag-cloud-link tag-link-25008 tag-link-position-15" style="font-size: 9.0071942446043pt;" aria-label="diagnosis (119 items)">diagnosis</a>
<a href="https://eclecticlight.co/tag/disk-utility/" class="tag-cloud-link tag-link-2512263 tag-link-position-16" style="font-size: 9.1079136690647pt;" aria-label="Disk Utility (123 items)">Disk Utility</a>
<a href="https://eclecticlight.co/tag/dore/" class="tag-cloud-link tag-link-446942 tag-link-position-17" style="font-size: 9.0071942446043pt;" aria-label="Doré (120 items)">Doré</a>
<a href="https://eclecticlight.co/tag/el-capitan/" class="tag-cloud-link tag-link-266601 tag-link-position-18" style="font-size: 14.143884892086pt;" aria-label="El Capitan (387 items)">El Capitan</a>
<a href="https://eclecticlight.co/tag/extended-attributes/" class="tag-cloud-link tag-link-3013936 tag-link-position-19" style="font-size: 9.410071942446pt;" aria-label="extended attributes (131 items)">extended attributes</a>
<a href="https://eclecticlight.co/tag/finder/" class="tag-cloud-link tag-link-55715 tag-link-position-20" style="font-size: 10.31654676259pt;" aria-label="Finder (162 items)">Finder</a>
<a href="https://eclecticlight.co/tag/firmware/" class="tag-cloud-link tag-link-25552 tag-link-position-21" style="font-size: 8.705035971223pt;" aria-label="firmware (112 items)">firmware</a>
<a href="https://eclecticlight.co/tag/gatekeeper/" class="tag-cloud-link tag-link-102026 tag-link-position-22" style="font-size: 11.424460431655pt;" aria-label="Gatekeeper (206 items)">Gatekeeper</a>
<a href="https://eclecticlight.co/tag/gerome/" class="tag-cloud-link tag-link-7293016 tag-link-position-23" style="font-size: 8.4028776978417pt;" aria-label="Gérôme (103 items)">Gérôme</a>
<a href="https://eclecticlight.co/tag/hfs/" class="tag-cloud-link tag-link-2193839 tag-link-position-24" style="font-size: 8.4028776978417pt;" aria-label="HFS+ (104 items)">HFS+</a>
<a href="https://eclecticlight.co/tag/high-sierra/" class="tag-cloud-link tag-link-1041249 tag-link-position-25" style="font-size: 15.352517985612pt;" aria-label="High Sierra (516 items)">High Sierra</a>
<a href="https://eclecticlight.co/tag/history/" class="tag-cloud-link tag-link-678 tag-link-position-26" style="font-size: 8.5035971223022pt;" aria-label="history (105 items)">history</a>
<a href="https://eclecticlight.co/tag/history-of-painting/" class="tag-cloud-link tag-link-9273791 tag-link-position-27" style="font-size: 17.971223021583pt;" aria-label="history of painting (937 items)">history of painting</a>
<a href="https://eclecticlight.co/tag/icloud/" class="tag-cloud-link tag-link-10036452 tag-link-position-28" style="font-size: 9.9136690647482pt;" aria-label="iCloud (148 items)">iCloud</a>
<a href="https://eclecticlight.co/tag/impressionism/" class="tag-cloud-link tag-link-214337 tag-link-position-29" style="font-size: 12.532374100719pt;" aria-label="Impressionism (269 items)">Impressionism</a>
<a href="https://eclecticlight.co/tag/ios/" class="tag-cloud-link tag-link-324281 tag-link-position-30" style="font-size: 8.9064748201439pt;" aria-label="iOS (116 items)">iOS</a>
<a href="https://eclecticlight.co/tag/landscape/" class="tag-cloud-link tag-link-11201 tag-link-position-31" style="font-size: 15.151079136691pt;" aria-label="landscape (491 items)">landscape</a>
<a href="https://eclecticlight.co/tag/lockrattler/" class="tag-cloud-link tag-link-552197507 tag-link-position-32" style="font-size: 10.618705035971pt;" aria-label="LockRattler (174 items)">LockRattler</a>
<a href="https://eclecticlight.co/tag/log/" class="tag-cloud-link tag-link-12657 tag-link-position-33" style="font-size: 13.136690647482pt;" aria-label="log (305 items)">log</a>
<a href="https://eclecticlight.co/tag/logs/" class="tag-cloud-link tag-link-17958 tag-link-position-34" style="font-size: 9.2086330935252pt;" aria-label="logs (125 items)">logs</a>
<a href="https://eclecticlight.co/tag/m1/" class="tag-cloud-link tag-link-146035 tag-link-position-35" style="font-size: 10.719424460432pt;" aria-label="M1 (176 items)">M1</a>
<a href="https://eclecticlight.co/tag/mac/" class="tag-cloud-link tag-link-808 tag-link-position-36" style="font-size: 15.352517985612pt;" aria-label="Mac (513 items)">Mac</a>
<a href="https://eclecticlight.co/tag/mac-history/" class="tag-cloud-link tag-link-55090 tag-link-position-37" style="font-size: 12.834532374101pt;" aria-label="Mac history (286 items)">Mac history</a>
<a href="https://eclecticlight.co/tag/macos/" class="tag-cloud-link tag-link-55368 tag-link-position-38" style="font-size: 19.784172661871pt;" aria-label="macOS (1,408 items)">macOS</a>
<a href="https://eclecticlight.co/tag/macos-10-12/" class="tag-cloud-link tag-link-435378828 tag-link-position-39" style="font-size: 12.028776978417pt;" aria-label="macOS 10.12 (238 items)">macOS 10.12</a>
<a href="https://eclecticlight.co/tag/macos-10-13/" class="tag-cloud-link tag-link-507422264 tag-link-position-40" style="font-size: 11.323741007194pt;" aria-label="macOS 10.13 (201 items)">macOS 10.13</a>
<a href="https://eclecticlight.co/tag/macos-10-14/" class="tag-cloud-link tag-link-603624060 tag-link-position-41" style="font-size: 14.748201438849pt;" aria-label="macOS 10.14 (443 items)">macOS 10.14</a>
<a href="https://eclecticlight.co/tag/macos-10-15/" class="tag-cloud-link tag-link-636071736 tag-link-position-42" style="font-size: 14.043165467626pt;" aria-label="macOS 10.15 (381 items)">macOS 10.15</a>
<a href="https://eclecticlight.co/tag/macos-11/" class="tag-cloud-link tag-link-478372911 tag-link-position-43" style="font-size: 13.539568345324pt;" aria-label="macOS 11 (338 items)">macOS 11</a>
<a href="https://eclecticlight.co/tag/macos-12/" class="tag-cloud-link tag-link-486305390 tag-link-position-44" style="font-size: 8.4028776978417pt;" aria-label="macOS 12 (103 items)">macOS 12</a>
<a href="https://eclecticlight.co/tag/malware/" class="tag-cloud-link tag-link-15593 tag-link-position-45" style="font-size: 11.021582733813pt;" aria-label="malware (188 items)">malware</a>
<a href="https://eclecticlight.co/tag/metamorphoses/" class="tag-cloud-link tag-link-3193982 tag-link-position-46" style="font-size: 8.5035971223022pt;" aria-label="Metamorphoses (107 items)">Metamorphoses</a>
<a href="https://eclecticlight.co/tag/mojave/" class="tag-cloud-link tag-link-1846958 tag-link-position-47" style="font-size: 15.553956834532pt;" aria-label="Mojave (530 items)">Mojave</a>
<a href="https://eclecticlight.co/tag/monet/" class="tag-cloud-link tag-link-257825 tag-link-position-48" style="font-size: 10.215827338129pt;" aria-label="Monet (158 items)">Monet</a>
<a href="https://eclecticlight.co/tag/monterey/" class="tag-cloud-link tag-link-181118 tag-link-position-49" style="font-size: 8.4028776978417pt;" aria-label="Monterey (104 items)">Monterey</a>
<a href="https://eclecticlight.co/tag/moreau/" class="tag-cloud-link tag-link-228553 tag-link-position-50" style="font-size: 9.1079136690647pt;" aria-label="Moreau (121 items)">Moreau</a>
<a href="https://eclecticlight.co/tag/mrt/" class="tag-cloud-link tag-link-531971 tag-link-position-51" style="font-size: 9.0071942446043pt;" aria-label="MRT (118 items)">MRT</a>
<a href="https://eclecticlight.co/tag/myth/" class="tag-cloud-link tag-link-21945 tag-link-position-52" style="font-size: 13.438848920863pt;" aria-label="myth (330 items)">myth</a>
<a href="https://eclecticlight.co/tag/narrative/" class="tag-cloud-link tag-link-29521 tag-link-position-53" style="font-size: 17.467625899281pt;" aria-label="narrative (826 items)">narrative</a>
<a href="https://eclecticlight.co/tag/os-x/" class="tag-cloud-link tag-link-2438 tag-link-position-54" style="font-size: 13.741007194245pt;" aria-label="OS X (356 items)">OS X</a>
<a href="https://eclecticlight.co/tag/ovid/" class="tag-cloud-link tag-link-54993 tag-link-position-55" style="font-size: 9.410071942446pt;" aria-label="Ovid (132 items)">Ovid</a>
<a href="https://eclecticlight.co/tag/painting-2/" class="tag-cloud-link tag-link-34917973 tag-link-position-56" style="font-size: 22pt;" aria-label="painting (2,354 items)">painting</a>
<a href="https://eclecticlight.co/tag/pissarro/" class="tag-cloud-link tag-link-256963 tag-link-position-57" style="font-size: 8.5035971223022pt;" aria-label="Pissarro (105 items)">Pissarro</a>
<a href="https://eclecticlight.co/tag/poussin/" class="tag-cloud-link tag-link-2749132 tag-link-position-58" style="font-size: 9.7122302158273pt;" aria-label="Poussin (141 items)">Poussin</a>
<a href="https://eclecticlight.co/tag/privacy/" class="tag-cloud-link tag-link-3279 tag-link-position-59" style="font-size: 11.424460431655pt;" aria-label="privacy (206 items)">privacy</a>
<a href="https://eclecticlight.co/tag/realism/" class="tag-cloud-link tag-link-76738 tag-link-position-60" style="font-size: 9.0071942446043pt;" aria-label="realism (118 items)">realism</a>
<a href="https://eclecticlight.co/tag/riddle/" class="tag-cloud-link tag-link-31026 tag-link-position-61" style="font-size: 12.63309352518pt;" aria-label="riddle (276 items)">riddle</a>
<a href="https://eclecticlight.co/tag/rubens/" class="tag-cloud-link tag-link-2032860 tag-link-position-62" style="font-size: 10.719424460432pt;" aria-label="Rubens (176 items)">Rubens</a>
<a href="https://eclecticlight.co/tag/sargent/" class="tag-cloud-link tag-link-1034206 tag-link-position-63" style="font-size: 8.5035971223022pt;" aria-label="Sargent (105 items)">Sargent</a>
<a href="https://eclecticlight.co/tag/scripting/" class="tag-cloud-link tag-link-2929 tag-link-position-64" style="font-size: 9.7122302158273pt;" aria-label="scripting (139 items)">scripting</a>
<a href="https://eclecticlight.co/tag/security/" class="tag-cloud-link tag-link-801 tag-link-position-65" style="font-size: 18.172661870504pt;" aria-label="security (986 items)">security</a>
<a href="https://eclecticlight.co/tag/sierra/" class="tag-cloud-link tag-link-105398 tag-link-position-66" style="font-size: 16.661870503597pt;" aria-label="Sierra (684 items)">Sierra</a>
<a href="https://eclecticlight.co/tag/swift/" class="tag-cloud-link tag-link-596263 tag-link-position-67" style="font-size: 10.31654676259pt;" aria-label="Swift (162 items)">Swift</a>
<a href="https://eclecticlight.co/tag/symbolism/" class="tag-cloud-link tag-link-197858 tag-link-position-68" style="font-size: 8.705035971223pt;" aria-label="symbolism (112 items)">symbolism</a>
<a href="https://eclecticlight.co/tag/time-machine/" class="tag-cloud-link tag-link-280009 tag-link-position-69" style="font-size: 12.63309352518pt;" aria-label="Time Machine (274 items)">Time Machine</a>
<a href="https://eclecticlight.co/tag/turner/" class="tag-cloud-link tag-link-734026 tag-link-position-70" style="font-size: 9.9136690647482pt;" aria-label="Turner (148 items)">Turner</a>
<a href="https://eclecticlight.co/tag/update/" class="tag-cloud-link tag-link-3251 tag-link-position-71" style="font-size: 17.568345323741pt;" aria-label="update (845 items)">update</a>
<a href="https://eclecticlight.co/tag/upgrade/" class="tag-cloud-link tag-link-8683 tag-link-position-72" style="font-size: 9.1079136690647pt;" aria-label="upgrade (123 items)">upgrade</a>
<a href="https://eclecticlight.co/tag/xattr/" class="tag-cloud-link tag-link-3925058 tag-link-position-73" style="font-size: 9.5107913669065pt;" aria-label="xattr (133 items)">xattr</a>
<a href="https://eclecticlight.co/tag/xcode/" class="tag-cloud-link tag-link-176525 tag-link-position-74" style="font-size: 10.517985611511pt;" aria-label="Xcode (169 items)">Xcode</a>
<a href="https://eclecticlight.co/tag/xprotect/" class="tag-cloud-link tag-link-10864411 tag-link-position-75" style="font-size: 10.618705035971pt;" aria-label="XProtect (173 items)">XProtect</a></div></aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Statistics</h1>		<ul>
			<li>10,904,990 hits</li>
		</ul>
		</aside></div><!-- #secondary --></div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<nav><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-main" class="nav  nav--footer"><li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="https://eclecticlight.co/about">About &amp; Contact</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="https://eclecticlight.co/category/macs/">Macs</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://eclecticlight.co/category/painting/">Painting</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://eclecticlight.co/category/language/">Language</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78"><a href="https://eclecticlight.co/category/technology/">Tech</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://eclecticlight.co/category/life/">Life</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://eclecticlight.co/category/general/">General</a></li>
<li id="menu-item-20571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20571"><a href="https://eclecticlight.co/downloads/">Downloads</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="https://eclecticlight.co/mac-problem-solving/">Mac problem-solving</a></li>
<li id="menu-item-30283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30283"><a href="https://eclecticlight.co/extended-attributes-xattrs/">Extended attributes (xattrs)</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="https://eclecticlight.co/painting-topics/">Painting topics</a></li>
<li id="menu-item-14086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14086"><a href="https://eclecticlight.co/hieronymus-bosch/">Hieronymus Bosch</a></li>
<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://eclecticlight.co/english-language-topics/">English language</a></li>
<li id="menu-item-33728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33728"><a href="https://eclecticlight.co/lockrattler-10-12-sierra/">LockRattler: 10.12 Sierra</a></li>
<li id="menu-item-33731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33731"><a href="https://eclecticlight.co/lockrattler-10-13-high-sierra/">LockRattler: 10.13 High Sierra</a></li>
<li id="menu-item-33734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33734"><a href="https://eclecticlight.co/lockrattler-10-11-el-capitan/">LockRattler: 10.11 El Capitan</a></li>
<li id="menu-item-34393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34393"><a href="https://eclecticlight.co/updates-el-capitan/">Updates: El Capitan</a></li>
<li id="menu-item-34396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34396"><a href="https://eclecticlight.co/updates-sierra-and-high-sierra/">Updates: Sierra, High Sierra, Mojave, Catalina, Big Sur</a></li>
<li id="menu-item-36446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36446"><a href="https://eclecticlight.co/lockrattler-10-14-mojave/">LockRattler: 10.14 Mojave</a></li>
<li id="menu-item-41457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41457"><a href="https://eclecticlight.co/lockrattler-systhist/">SilentKnight, silnite, LockRattler, SystHist &amp; Scrub</a></li>
<li id="menu-item-41604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41604"><a href="https://eclecticlight.co/delighted-podofyllin/">DelightEd &amp; Podofyllin</a></li>
<li id="menu-item-41784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41784"><a href="https://eclecticlight.co/xattred-sandstrip-xattr-tools/">xattred, Metamer, Sandstrip &amp; xattr tools</a></li>
<li id="menu-item-41844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41844"><a href="https://eclecticlight.co/32-bitcheck-archichect/">32-bitCheck &amp; ArchiChect</a></li>
<li id="menu-item-42465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42465"><a href="https://eclecticlight.co/consolation-t2m2-and-log-utilities/">T2M2, Ulbow, Consolation and log utilities</a></li>
<li id="menu-item-42597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42597"><a href="https://eclecticlight.co/cirrus-bailiff/">Cirrus &amp; Bailiff</a></li>
<li id="menu-item-42636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42636"><a href="https://eclecticlight.co/taccy-signet-precize-alifix-utiutility-alisma/">Taccy, Signet, Precize, Alifix, UTIutility, Sparsity, alisma</a></li>
<li id="menu-item-42731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42731"><a href="https://eclecticlight.co/revisionist-deeptools/">Revisionist &amp; DeepTools</a></li>
<li id="menu-item-42930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42930"><a href="https://eclecticlight.co/text-utilities-nalaprop-dystextia-and-others/">Text Utilities: Nalaprop, Dystextia and others</a></li>
<li id="menu-item-43026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43026"><a href="https://eclecticlight.co/pdf/">PDF</a></li>
<li id="menu-item-43048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43048"><a href="https://eclecticlight.co/keychains-permissions/">Keychains &amp; Permissions</a></li>
<li id="menu-item-43782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43782"><a href="https://eclecticlight.co/lockrattler-10-14-catalina/">LockRattler: 10.15 Catalina</a></li>
<li id="menu-item-44481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-44481"><a href="https://eclecticlight.co/category/updates/">Updates</a></li>
<li id="menu-item-50115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50115"><a href="https://eclecticlight.co/dintch/">Spundle, Cormorant, Stibium, Dintch, Fintch and cintch</a></li>
<li id="menu-item-51082" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51082"><a href="https://eclecticlight.co/long-reads/">Long Reads</a></li>
<li id="menu-item-52416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52416"><a href="https://eclecticlight.co/lockrattler-10-16-big-sur/">LockRattler: 11.0 Big Sur</a></li>
<li id="menu-item-51896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51896"><a href="https://eclecticlight.co/mac-troubleshooting-summary/">Mac Troubleshooting Summary</a></li>
<li id="menu-item-56582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56582"><a href="https://eclecticlight.co/m1-macs/">M1 Macs</a></li>
<li id="menu-item-58829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58829"><a href="https://eclecticlight.co/mints-a-multifunction-utility/">Mints: a multifunction utility</a></li>
<li id="menu-item-60988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60988"><a href="https://eclecticlight.co/lockrattler-12-x-monterey/">LockRattler: 12.x Monterey</a></li>
</ul></nav>			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
									<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://eclecticlight.co"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://eclecticlight.co/2022/02/03/painting-everyday-london-5-robert-bevan-2/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>Painting Everyday London: 5 Robert Bevan&nbsp;2</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://eclecticlight.co/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202205y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-3e838c61374ae56f2885afb9fc2a7834">
	</div>
	<div class="grofile-hash-map-6986a746f627e5a238c6af519e379f10">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/eclecticlightdotcom.wordpress.com\/public.api\/connect\/?action=request&domain=eclecticlight.co","logoutURL":"https:\/\/eclecticlightdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=3d6976851a","homeURL":"https:\/\/eclecticlight.co\/","postID":"63634","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1641292264j'></script>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="actionbar" style="display: none;"
			class="actnbr-premium-hive actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://eclecticlight.co">
				<img alt='' src='https://eclecticlightdotcom.files.wordpress.com/2015/01/cropped-eclecticlightlogo-e1421784280911.png?w=50' class='avatar avatar-50' height='50' width='50' />				The Eclectic Light Company			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 5,330 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="83108039" />
										<input type="hidden" name="source" value="https://eclecticlight.co/2022/02/03/apple-has-pushed-updates-to-xprotect-and-mrt-28/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="1fafd2413d" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Feclecticlight.co%252F2022%252F02%252F03%252Fapple-has-pushed-updates-to-xprotect-and-mrt-28%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://eclecticlight.co">
				<img alt='' src='https://eclecticlightdotcom.files.wordpress.com/2015/01/cropped-eclecticlightlogo-e1421784280911.png?w=50' class='avatar avatar-50' height='50' width='50' />				The Eclectic Light Company			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://eclecticlightdotcom.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Feclecticlightdotcom.wordpress.com%2F2022%2F02%2F03%2Fapple-has-pushed-updates-to-xprotect-and-mrt-28%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Feclecticlight.co%252F2022%252F02%252F03%252Fapple-has-pushed-updates-to-xprotect-and-mrt-28%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p5CIcf-gym">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/83108039/posts/63634">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/eclecticlight.co\/2022\/02\/03\/apple-has-pushed-updates-to-xprotect-and-mrt-28\/":63634};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/02/03/apple-has-pushed-updates-to-xprotect-and-mrt-28/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkdFOwzAMRX+ILIyhiRfEM59hEq9xFyfBTgr7+wWmShVUk/oUy/eeWL62X8W4nCqmake1HidyWL53oz7YhcTNlNgGSmojnVHtZ8OGAZKPKHfMLjP3lrlB45/GDFJysfmbgRgG1JjBo98xpTUPg+Ykl6U8z64BuZuKIFNjG2hCC6pY/3++iRz7wn1iyBPK+y+wjZ8wZkf1so1iWA9gTlGwxNUYFicA33XzAfITW0XplakC7qx3oJK1mlMEEqsBhNIwvx1649f98fnw9Hg8vOzHKxoo2MM='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
      /(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://eclecticlight.co' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'83108039','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'83108039','v':'wpcom','tz':'0','user_id':'0','post':'63634','subd':'eclecticlightdotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlWk1OW0cyNVNuU0ttM0FRbUddbVlMTjZ4eUsveXpJUXJUMHxFdXl0YVNBZWh+YzV+TFBwLmFpeSxKejNzVmRuRU8lY0UxK2dEcEVCc25PMkx0ZVljMHRsWlFlbGg5d1o1cXdoN1BkaWtUZUZ0UkY0ZnF2M3g2fmNiJl1qWHJNTT9EQlNDZ0JuOHAzMmcxUnpDVk9TdjF2WlRsQU5+fGdMT0c0WmxtaV0sT212NFdPX2dyTHRjNUNsVHNhfDhzLGtNeVZTQWprVEVibyx4OGUuRlFkUnhyWk49ZHkwdWgwZzRNc01wdFhxdE9rZ01kflBLQiVxLS5wZk4wTi1MRm1RbGNk'}]);
_stq.push([ 'clickTrackerInit', '83108039', '63634' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-customproperties="{&quot;enq_jquery&quot;:&quot;1&quot;,&quot;logged_in&quot;:&quot;0&quot;}" data-provider="wordpress.com" data-service="simple" src="/wp-content/js/bilmur.min.js?i=3&m=202205"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
