<!DOCTYPE html>
<!--[if IE 9]>
<html class="ie9 lt-ie10" lang="en"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en"> <!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1, user-scalable=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://eclecticlight.co/xmlrpc.php">

	<title>Moving a blog to Tinderbox: Progress and tidying up &#8211; The Eclectic Light Company</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=eclecticlight.co&amp;id=83108039&amp;t=1494240471&amp;back=https%3A%2F%2Feclecticlight.co%2F2017%2F05%2F08%2Fmoving-a-blog-to-tinderbox-progress-and-tidying-up%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//eclecticlightdotcom.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Eclectic Light Company &raquo; Feed" href="https://eclecticlight.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Eclectic Light Company &raquo; Comments Feed" href="https://eclecticlight.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Eclectic Light Company &raquo; Moving a blog to Tinderbox: Progress and tidying&nbsp;up Comments Feed" href="https://eclecticlight.co/2017/05/08/moving-a-blog-to-tinderbox-progress-and-tidying-up/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNj90OgjAMhV/I2YhK4oXxWcaoMl23hRYJb+9gauJP0Jumbc7Xcwp9VCZ4QS9AnYquO1nP0EcTSDFZh8PbtDTMC/iOOXtBhjNK1OaipmlO3qLTgrWKgeVtmsNMaDHtKWoZFYS11eiQkmwOo1g+qLFtUsRZm/x1VcUWmVWqZDtS0iSjH/FojJLfhyR83WTUgg9iE83P5uNmtoK7MzT2iqCZUfLVY5Ip3SMHwr9YlsFNygPtV5vduiy2u7I43wAqHcHA' type='text/css' media='all' />
<link rel='stylesheet' id='hive-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700%2C400italic%7CPlayfair+Display%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9j+EKwjAMhF/IGoVN5w/xWdJS20ralKZjr++Kgg6lv3IH9yUXWLIynKpNFeKsMs0uJAFnWREbrIHTxqg7YSh7I7KD/2ixmtit0sGa+rI9CE1brrF8VC+eWeqrCYjH0m69Z48SNgFpfcXx1vxA1dtoBfwAjlgjtcAtXo/D5XCeTuM0Pp5MfXQ0' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://eclecticlightdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Apple pushes update to XProtect&nbsp;data' href='https://eclecticlight.co/2017/05/07/apple-pushes-update-to-xprotect-data/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://eclecticlight.co/2017/05/08/moving-a-blog-to-tinderbox-progress-and-tidying-up/" />
<link rel='shortlink' href='http://wp.me/p5CIcf-62Y' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Feclecticlight.co%2F2017%2F05%2F08%2Fmoving-a-blog-to-tinderbox-progress-and-tidying-up%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Feclecticlight.co%2F2017%2F05%2F08%2Fmoving-a-blog-to-tinderbox-progress-and-tidying-up%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Moving a blog to Tinderbox: Progress and tidying up" />
<meta property="og:url" content="https://eclecticlight.co/2017/05/08/moving-a-blog-to-tinderbox-progress-and-tidying-up/" />
<meta property="og:description" content="Now over 20,000 words in length, content ranges from the plain and simple to detailed analysis of Sierra&#8217;s log. Free and ready for you to augment and update." />
<meta property="article:published_time" content="2017-05-08T06:30:57+00:00" />
<meta property="article:modified_time" content="2017-05-07T21:28:40+00:00" />
<meta property="og:site_name" content="The Eclectic Light Company" />
<meta property="og:image" content="https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp11.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="798" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@howardnoakley" />
<meta name="twitter:image:src" content="https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp11.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@howardnoakley" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://eclecticlightdotcom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://eclecticlightdotcom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://eclecticlight.co/osd.xml" title="The Eclectic Light Company" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="The Eclectic Light Company" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Macs, technology, painting, language, and life" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://eclecticlight.co/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Moving a blog to Tinderbox: Progress and tidying&nbsp;up | The Eclectic Light Company on WordPress.com" />
<meta name="description" content="Now over 20,000 words in length, content ranges from the plain and simple to detailed analysis of Sierra&#039;s log. Free and ready for you to augment and update." />
<link rel="amphtml" href="https://eclecticlight.co/2017/05/08/moving-a-blog-to-tinderbox-progress-and-tidying-up/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.content-quote blockquote:after{-webkit-border-image:none;-webkit-border-image:none;border-image:none;border-image:none}.sticky:not(.format-quote){color:#fff}.sticky:not(.format-quote) a{color:#fff}.widget_blog_subscription input[type="submit"]{color:#fff}.sticky:not(.format-quote) h1,.sticky:not(.format-quote) h2,.sticky:not(.format-quote) h3,.sticky:not(.format-quote) blockquote,.sticky:not(.format-quote) .dropcap{color:#fff}a,.comment-reply-link{color:#d42a0c}.sticky a{color:#fff}.highlight:before,.archive__grid .accent-box,.sticky:not(.format-quote):after,.widget_blog_subscription input[type="submit"]{background-color:#ed303c}.widget_blog_subscription input[type="submit"]{border-color:#ed303c}.content-quote blockquote:before,.content-quote blockquote:before,.widget a:hover,.content-quote blockquote:after{color:#dc1320}</style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=5CIcf&#038;cscache=6&#038;csrev=6" />
		
	<!--[if !IE]><!-->
	<script>
		if (/*@cc_on!@*/false) {
			document.documentElement.className += ' ie10';
		}
	</script>
	<!--<![endif]-->
</head>

<body class="post-template-default single single-post postid-23248 single-format-standard mp6 customizer-styles-applied has_sidebar has-site-logo highlander-enabled highlander-dark custom-colors">
<div id="page" class="hfeed site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="container">
			<div class="site-branding">
				<a href="https://eclecticlight.co/" class="site-logo-link" rel="home"><img width="103" height="93" src="https://eclecticlightdotcom.files.wordpress.com/2015/01/eclecticlightlogo-e1421784280911.png?w=103" class="site-logo attachment-hive-site-logo" alt="" data-size="hive-site-logo" data-attachment-id="79" data-permalink="https://eclecticlight.co/eclecticlightlogo/" data-orig-file="https://eclecticlightdotcom.files.wordpress.com/2015/01/eclecticlightlogo-e1421784280911.png" data-orig-size="103,93" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="EclecticLightLogo" data-image-description="" data-medium-file="https://eclecticlightdotcom.files.wordpress.com/2015/01/eclecticlightlogo-e1421784280911.png?w=103" data-large-file="https://eclecticlightdotcom.files.wordpress.com/2015/01/eclecticlightlogo-e1421784280911.png?w=103" /></a>
				<h1 class="site-title site-title--small">
					<a href="https://eclecticlight.co/" rel="home">
						The Eclectic Light Company					</a>
				</h1>

				<div class="site-description">
					<span class="site-description-text">Macs, technology, painting, language, and life</span>
				</div>
			</div>

			<nav id="site-navigation" class="main-navigation" role="navigation">
				<h5 class="screen-reader-text">Main navigation</h5>
									<button class="navigation__trigger">
						<i class="fa fa-bars"></i><span class="screen-reader-text">Menu</span>
					</button>
				<ul id="menu-main" class="nav  nav--main"><li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="https://eclecticlight.co/category/macs/">Macs</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://eclecticlight.co/category/painting/">Painting</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://eclecticlight.co/category/language/">Language</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78"><a href="https://eclecticlight.co/category/technology/">Tech</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://eclecticlight.co/category/life/">Life</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22"><a href="https://eclecticlight.co/category/general/">General</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="https://eclecticlight.co/about">About</a></li>
<li id="menu-item-20571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20571"><a href="https://eclecticlight.co/downloads/">Downloads</a></li>
<li id="menu-item-364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="https://eclecticlight.co/mac-problem-solving/">Mac probs</a></li>
<li id="menu-item-365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="https://eclecticlight.co/painting-topics/">Art-icles</a></li>
<li id="menu-item-14086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14086"><a href="https://eclecticlight.co/hieronymus-bosch/">H Bosch</a></li>
<li id="menu-item-707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://eclecticlight.co/english-language-topics/">English lang.</a></li>
</ul>			</nav><!-- #site-navigation -->
		</div>

	</header><!-- #masthead -->

	<div id="content" class="site-content">

		<div class="container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
<article id="post-23248" class="post-23248 post type-post status-publish format-standard has-post-thumbnail hentry category-general category-macs category-technology tag-diagnosis tag-eastgate tag-el-capitan tag-mac tag-macos tag-os-x tag-sierra tag-storyspace tag-tinderbox tag-troubleshooting ">
	
	<header class="entry-header">

		<div class="entry-meta">
			<span class="posted-by"> <span class="author vcard">
					<a class="url fn n" href="https://eclecticlight.co/author/hoakley/">hoakley
					</a>
				</span></span>
<span class="posted-on"><a href="https://eclecticlight.co/2017/05/08/moving-a-blog-to-tinderbox-progress-and-tidying-up/" rel="bookmark"><time class="entry-date published" datetime="2017-05-08T06:30:57+00:00">May 8, 2017</time></a></span>				<span class="cat-links">
					<a href="https://eclecticlight.co/category/general/" rel="category tag">General</a>, <a href="https://eclecticlight.co/category/macs/" rel="category tag">Macs</a>, <a href="https://eclecticlight.co/category/technology/" rel="category tag">Technology</a>				</span>
					</div>
		<h1 class="entry-title"><b>Moving a blog to Tinderbox:</b> Progress and tidying&nbsp;up
</h1>
	</header><!-- .entry-header -->

			<div class="entry-featured  entry-thumbnail">
			<img width="1024" height="681" src="https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp11.jpg?w=1024" class="attachment-hive-single-image size-hive-single-image wp-post-image" alt="" srcset="https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp11.jpg?w=1024 1024w, https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp11.jpg?w=150 150w, https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp11.jpg?w=300 300w, https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp11.jpg?w=768 768w, https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp11.jpg 1406w" sizes="(max-width: 1024px) 100vw, 1024px" data-attachment-id="23250" data-permalink="https://eclecticlight.co/machelp11/" data-orig-file="https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp11.jpg" data-orig-size="1406,935" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="machelp11" data-image-description="" data-medium-file="https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp11.jpg?w=300" data-large-file="https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp11.jpg?w=940" />					</div>
	
	<div class="entry-content" data-first_letter="I">
		<p>I was (delightedly) surprised that <a href="https://eclecticlight.co/2017/04/27/moving-a-blog-to-tinderbox-troubleshooting-macs/">my previous article</a> about going against the flow, and moving online content offline, brought so many encouraging comments. It is heartening to know that I am not the only person struggling with the limits of blogs and online publishing.</p>
<p>Since then, I have been adding more content to my Tinderbox document, which now exceeds twenty thousand words, and I hope has reached the point where a Mac user will value the little storage space that it requires. That additional content is wide-ranging in nature and technical level: I have just been enjoying adding a couple of notes which I hope are state-of-the-art guides to dealing with Time Machine backup problems, for example.</p>
<p>Mindful of my initial version being a little messy and inconsistent in parts, I have also spent time working through all the notes and tidying them up. I have formatted lists, hidden links, faired fonts, added extra links, and more.</p>
<p><span class="alignnone"><img data-attachment-id="23250" data-permalink="https://eclecticlight.co/machelp11/" data-orig-file="https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp11.jpg?w=940" data-orig-size="1406,935" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="machelp11" data-image-description="" data-medium-file="https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp11.jpg?w=940?w=300" data-large-file="https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp11.jpg?w=940?w=940" class="alignnone size-full wp-image-23250" src="https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp11.jpg?w=940" alt="machelp11" srcset="https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp11.jpg?w=940 940w, https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp11.jpg?w=150 150w, https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp11.jpg?w=300 300w, https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp11.jpg?w=768 768w, https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp11.jpg?w=1024 1024w, https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp11.jpg 1406w" sizes="(max-width: 940px) 100vw, 940px"   /></span></p>
<p>The end result is now, I hope, significantly improved. One issue which I have addressed at last is that of note body text appearing on the note tiles in Map View. Mark Anderson has pointed out (several times, as I&#8217;m quite lazy about this) that body text readily appears in the Map View, particularly when you open Tinderbox/Storyspace documents using another version or different app. That body text is distracting, and best removed by setting the attribute <code>$MapBodyTextSize</code> to 1, from its default of 0.</p>
<p>The snag with doing that is that the same attribute determines the text listed on containers. It was easy here to set <code>$MapBodyTextSize</code> to 1 for each of the prototypes, but as the containers used the same prototypes, the note listings on them vanished too.</p>
<p><span class="alignnone"><img data-attachment-id="23251" data-permalink="https://eclecticlight.co/machelp12/" data-orig-file="https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp12.jpg?w=940" data-orig-size="921,570" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="machelp12" data-image-description="" data-medium-file="https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp12.jpg?w=940?w=300" data-large-file="https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp12.jpg?w=940?w=921" class="alignnone size-full wp-image-23251" src="https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp12.jpg?w=940" alt="machelp12" srcset="https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp12.jpg 921w, https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp12.jpg?w=150 150w, https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp12.jpg?w=300 300w, https://eclecticlightdotcom.files.wordpress.com/2017/05/machelp12.jpg?w=768 768w" sizes="(max-width: 921px) 100vw, 921px"   /></span></p>
<p>The simple answer is to create separate prototypes for those containers, using their original prototypes as prototypes, then for the container prototypes to set <code>$MapBodyTextSize</code> to 0. The listings then appear normally again on those containers.</p>
<p>Version 2 of the MacProblems reference is here: <a title="macproblems2" href="https://eclecticlightdotcom.files.wordpress.com/2017/05/macproblems2.zip">macproblems2</a></p>
<p>If you do not have a licensed copy of Tinderbox or Storyspace in which to use it, you can download Tinderbox <a href="http://www.eastgate.com/Tinderbox/download.html" target="_blank" rel="noopener noreferrer">from here</a>, or Storyspace <a href="http://www.eastgate.com/storyspace/Download.html" target="_blank" rel="noopener noreferrer">from here</a>. Both operate in free demo mode before you need to invest in a licence. If you only want to read the document, the Storyspace download includes a copy of Storyspace Reader, which is free, and allows you to read the document in perpetuity.</p>
<p>There are, though, great advantages to opening the document using a fully-licensed copy of Tinderbox or Storyspace, as you will then be able to augment, update, and amend the content as you wish.</p>
<p>I hope that it proves useful.</p>
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-23248" class="share-twitter sd-button share-icon" href="https://eclecticlight.co/2017/05/08/moving-a-blog-to-tinderbox-progress-and-tidying-up/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-23248" class="share-facebook sd-button share-icon" href="https://eclecticlight.co/2017/05/08/moving-a-blog-to-tinderbox-progress-and-tidying-up/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-23248" class="share-google-plus-1 sd-button share-icon" href="https://eclecticlight.co/2017/05/08/moving-a-blog-to-tinderbox-progress-and-tidying-up/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://eclecticlight.co/2017/05/08/moving-a-blog-to-tinderbox-progress-and-tidying-up/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://eclecticlight.co/2017/05/08/moving-a-blog-to-tinderbox-progress-and-tidying-up/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-83108039-23248-59104cd780b00' data-src='//widgets.wp.com/likes/#blog_id=83108039&amp;post_id=23248&amp;origin=eclecticlightdotcom.wordpress.com&amp;obj_id=83108039-23248-59104cd780b00' data-name='like-post-frame-83108039-23248-59104cd780b00'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	
	<footer class="entry-footer">
		Posted in <a href="https://eclecticlight.co/category/general/" rel="category tag">General</a>, <a href="https://eclecticlight.co/category/macs/" rel="category tag">Macs</a>, <a href="https://eclecticlight.co/category/technology/" rel="category tag">Technology</a> and tagged <a href="https://eclecticlight.co/tag/diagnosis/" rel="tag">diagnosis</a>, <a href="https://eclecticlight.co/tag/eastgate/" rel="tag">Eastgate</a>, <a href="https://eclecticlight.co/tag/el-capitan/" rel="tag">El Capitan</a>, <a href="https://eclecticlight.co/tag/mac/" rel="tag">Mac</a>, <a href="https://eclecticlight.co/tag/macos/" rel="tag">macOS</a>, <a href="https://eclecticlight.co/tag/os-x/" rel="tag">OS X</a>, <a href="https://eclecticlight.co/tag/sierra/" rel="tag">Sierra</a>, <a href="https://eclecticlight.co/tag/storyspace/" rel="tag">Storyspace</a>, <a href="https://eclecticlight.co/tag/tinderbox/" rel="tag">Tinderbox</a>, <a href="https://eclecticlight.co/tag/troubleshooting/" rel="tag">troubleshooting</a>. Bookmark the <a href="https://eclecticlight.co/2017/05/08/moving-a-blog-to-tinderbox-progress-and-tidying-up/" rel="bookmark">permalink</a>.	</footer><!-- .entry-footer -->

</article><!-- #post-## --><aside>
	<div id="comments" class="comments-area  no-comments">
		<div class="comments-area-title">
			<h2 class="comments-title"><span class="comment-number  comment-number--dark  no-comments">i</span>There are no comments</h2>
			<a class="comments_add-comment" href="#reply-title">Add yours</a>		</div>
		
	</div>
	<!-- #comments .comments-area -->
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/08/moving-a-blog-to-tinderbox-progress-and-tidying-up/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://eclecticlight.co/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e2265a5d70" /><input type="hidden" name="_wp_http_referer" value="/2017/05/08/moving-a-blog-to-tinderbox-progress-and-tidying-up/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23248' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="68b415f928" /></p>
<input type="hidden" name="genseq" value="1494240471" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="124"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</aside>
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar  sidebar--main" role="complementary">
	<aside id="search-4" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://eclecticlight.co/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog-stats-2" class="widget widget_blog-stats"><h1 class="widget-title">Statistics</h1>		<ul>
			<li>649,399 hits</li>
		</ul>
		</aside><aside id="archives-4" class="widget widget_archive"><h1 class="widget-title">Monthly archives</h1>		<ul>
			<li><a href='https://eclecticlight.co/2017/05/'>May 2017</a>&nbsp;(27)</li>
	<li><a href='https://eclecticlight.co/2017/04/'>April 2017</a>&nbsp;(76)</li>
	<li><a href='https://eclecticlight.co/2017/03/'>March 2017</a>&nbsp;(79)</li>
	<li><a href='https://eclecticlight.co/2017/02/'>February 2017</a>&nbsp;(65)</li>
	<li><a href='https://eclecticlight.co/2017/01/'>January 2017</a>&nbsp;(77)</li>
	<li><a href='https://eclecticlight.co/2016/12/'>December 2016</a>&nbsp;(76)</li>
	<li><a href='https://eclecticlight.co/2016/11/'>November 2016</a>&nbsp;(68)</li>
	<li><a href='https://eclecticlight.co/2016/10/'>October 2016</a>&nbsp;(77)</li>
	<li><a href='https://eclecticlight.co/2016/09/'>September 2016</a>&nbsp;(78)</li>
	<li><a href='https://eclecticlight.co/2016/08/'>August 2016</a>&nbsp;(70)</li>
	<li><a href='https://eclecticlight.co/2016/07/'>July 2016</a>&nbsp;(74)</li>
	<li><a href='https://eclecticlight.co/2016/06/'>June 2016</a>&nbsp;(66)</li>
	<li><a href='https://eclecticlight.co/2016/05/'>May 2016</a>&nbsp;(71)</li>
	<li><a href='https://eclecticlight.co/2016/04/'>April 2016</a>&nbsp;(67)</li>
	<li><a href='https://eclecticlight.co/2016/03/'>March 2016</a>&nbsp;(71)</li>
	<li><a href='https://eclecticlight.co/2016/02/'>February 2016</a>&nbsp;(68)</li>
	<li><a href='https://eclecticlight.co/2016/01/'>January 2016</a>&nbsp;(90)</li>
	<li><a href='https://eclecticlight.co/2015/12/'>December 2015</a>&nbsp;(96)</li>
	<li><a href='https://eclecticlight.co/2015/11/'>November 2015</a>&nbsp;(103)</li>
	<li><a href='https://eclecticlight.co/2015/10/'>October 2015</a>&nbsp;(119)</li>
	<li><a href='https://eclecticlight.co/2015/09/'>September 2015</a>&nbsp;(115)</li>
	<li><a href='https://eclecticlight.co/2015/08/'>August 2015</a>&nbsp;(117)</li>
	<li><a href='https://eclecticlight.co/2015/07/'>July 2015</a>&nbsp;(117)</li>
	<li><a href='https://eclecticlight.co/2015/06/'>June 2015</a>&nbsp;(105)</li>
	<li><a href='https://eclecticlight.co/2015/05/'>May 2015</a>&nbsp;(111)</li>
	<li><a href='https://eclecticlight.co/2015/04/'>April 2015</a>&nbsp;(119)</li>
	<li><a href='https://eclecticlight.co/2015/03/'>March 2015</a>&nbsp;(69)</li>
	<li><a href='https://eclecticlight.co/2015/02/'>February 2015</a>&nbsp;(54)</li>
	<li><a href='https://eclecticlight.co/2015/01/'>January 2015</a>&nbsp;(39)</li>
		</ul>
		</aside><aside id="wp_tag_cloud-2" class="widget wp_widget_tag_cloud"><h1 class="widget-title">Tags</h1><div style="overflow:hidden"><a href='https://eclecticlight.co/tag/adobe/' class='tag-link-29691 tag-link-position-1' title='53 topics' style='font-size: 10.8pt;'>Adobe</a>
<a href='https://eclecticlight.co/tag/apple/' class='tag-link-291 tag-link-position-2' title='179 topics' style='font-size: 16.296296296296pt;'>Apple</a>
<a href='https://eclecticlight.co/tag/applescript/' class='tag-link-3467 tag-link-position-3' title='58 topics' style='font-size: 11.214814814815pt;'>AppleScript</a>
<a href='https://eclecticlight.co/tag/app-store/' class='tag-link-5247686 tag-link-position-4' title='35 topics' style='font-size: 9.037037037037pt;'>App Store</a>
<a href='https://eclecticlight.co/tag/backup/' class='tag-link-5469 tag-link-position-5' title='48 topics' style='font-size: 10.385185185185pt;'>backup</a>
<a href='https://eclecticlight.co/tag/blake/' class='tag-link-121850 tag-link-position-6' title='40 topics' style='font-size: 9.5555555555556pt;'>Blake</a>
<a href='https://eclecticlight.co/tag/bosch/' class='tag-link-95080 tag-link-position-7' title='39 topics' style='font-size: 9.4518518518519pt;'>Bosch</a>
<a href='https://eclecticlight.co/tag/bugs/' class='tag-link-6354 tag-link-position-8' title='48 topics' style='font-size: 10.385185185185pt;'>bugs</a>
<a href='https://eclecticlight.co/tag/chase/' class='tag-link-35231 tag-link-position-9' title='41 topics' style='font-size: 9.6592592592593pt;'>Chase</a>
<a href='https://eclecticlight.co/tag/consolation/' class='tag-link-378938 tag-link-position-10' title='35 topics' style='font-size: 9.037037037037pt;'>Consolation</a>
<a href='https://eclecticlight.co/tag/console/' class='tag-link-2611 tag-link-position-11' title='66 topics' style='font-size: 11.837037037037pt;'>Console</a>
<a href='https://eclecticlight.co/tag/corinth/' class='tag-link-1383313 tag-link-position-12' title='30 topics' style='font-size: 8.3111111111111pt;'>Corinth</a>
<a href='https://eclecticlight.co/tag/corot/' class='tag-link-2583598 tag-link-position-13' title='33 topics' style='font-size: 8.7259259259259pt;'>Corot</a>
<a href='https://eclecticlight.co/tag/cezanne/' class='tag-link-316577 tag-link-position-14' title='36 topics' style='font-size: 9.1407407407407pt;'>Cézanne</a>
<a href='https://eclecticlight.co/tag/disk-utility/' class='tag-link-2512263 tag-link-position-15' title='37 topics' style='font-size: 9.2444444444444pt;'>Disk Utility</a>
<a href='https://eclecticlight.co/tag/eastgate/' class='tag-link-309691 tag-link-position-16' title='53 topics' style='font-size: 10.8pt;'>Eastgate</a>
<a href='https://eclecticlight.co/tag/el-capitan/' class='tag-link-266601 tag-link-position-17' title='140 topics' style='font-size: 15.155555555556pt;'>El Capitan</a>
<a href='https://eclecticlight.co/tag/english/' class='tag-link-3205 tag-link-position-18' title='36 topics' style='font-size: 9.1407407407407pt;'>English</a>
<a href='https://eclecticlight.co/tag/finder/' class='tag-link-55715 tag-link-position-19' title='32 topics' style='font-size: 8.6222222222222pt;'>Finder</a>
<a href='https://eclecticlight.co/tag/flash/' class='tag-link-456 tag-link-position-20' title='66 topics' style='font-size: 11.837037037037pt;'>Flash</a>
<a href='https://eclecticlight.co/tag/gatekeeper/' class='tag-link-102026 tag-link-position-21' title='44 topics' style='font-size: 9.9703703703704pt;'>Gatekeeper</a>
<a href='https://eclecticlight.co/tag/hard-drive/' class='tag-link-52805 tag-link-position-22' title='47 topics' style='font-size: 10.281481481481pt;'>hard drive</a>
<a href='https://eclecticlight.co/tag/history/' class='tag-link-678 tag-link-position-23' title='29 topics' style='font-size: 8.2074074074074pt;'>history</a>
<a href='https://eclecticlight.co/tag/history-of-painting/' class='tag-link-9273791 tag-link-position-24' title='47 topics' style='font-size: 10.281481481481pt;'>history of painting</a>
<a href='https://eclecticlight.co/tag/hypermedia/' class='tag-link-139403 tag-link-position-25' title='38 topics' style='font-size: 9.3481481481481pt;'>hypermedia</a>
<a href='https://eclecticlight.co/tag/hypertext/' class='tag-link-188353 tag-link-position-26' title='45 topics' style='font-size: 10.074074074074pt;'>hypertext</a>
<a href='https://eclecticlight.co/tag/icloud/' class='tag-link-10036452 tag-link-position-27' title='35 topics' style='font-size: 9.037037037037pt;'>iCloud</a>
<a href='https://eclecticlight.co/tag/imac/' class='tag-link-4007 tag-link-position-28' title='32 topics' style='font-size: 8.6222222222222pt;'>iMac</a>
<a href='https://eclecticlight.co/tag/impressionism/' class='tag-link-214337 tag-link-position-29' title='134 topics' style='font-size: 14.948148148148pt;'>Impressionism</a>
<a href='https://eclecticlight.co/tag/internet/' class='tag-link-22 tag-link-position-30' title='30 topics' style='font-size: 8.3111111111111pt;'>Internet</a>
<a href='https://eclecticlight.co/tag/ios/' class='tag-link-324281 tag-link-position-31' title='46 topics' style='font-size: 10.177777777778pt;'>iOS</a>
<a href='https://eclecticlight.co/tag/landscape/' class='tag-link-11201 tag-link-position-32' title='115 topics' style='font-size: 14.222222222222pt;'>landscape</a>
<a href='https://eclecticlight.co/tag/language-2/' class='tag-link-1630242 tag-link-position-33' title='49 topics' style='font-size: 10.488888888889pt;'>language</a>
<a href='https://eclecticlight.co/tag/log/' class='tag-link-12657 tag-link-position-34' title='45 topics' style='font-size: 10.074074074074pt;'>log</a>
<a href='https://eclecticlight.co/tag/logs/' class='tag-link-17958 tag-link-position-35' title='80 topics' style='font-size: 12.666666666667pt;'>logs</a>
<a href='https://eclecticlight.co/tag/mac/' class='tag-link-808 tag-link-position-36' title='144 topics' style='font-size: 15.259259259259pt;'>Mac</a>
<a href='https://eclecticlight.co/tag/macos/' class='tag-link-55368 tag-link-position-37' title='212 topics' style='font-size: 17.022222222222pt;'>macOS</a>
<a href='https://eclecticlight.co/tag/macos-10-12/' class='tag-link-435378828 tag-link-position-38' title='116 topics' style='font-size: 14.325925925926pt;'>macOS 10.12</a>
<a href='https://eclecticlight.co/tag/malware/' class='tag-link-15593 tag-link-position-39' title='44 topics' style='font-size: 9.9703703703704pt;'>malware</a>
<a href='https://eclecticlight.co/tag/metamorphoses/' class='tag-link-3193982 tag-link-position-40' title='29 topics' style='font-size: 8.2074074074074pt;'>Metamorphoses</a>
<a href='https://eclecticlight.co/tag/monet/' class='tag-link-257825 tag-link-position-41' title='55 topics' style='font-size: 11.007407407407pt;'>Monet</a>
<a href='https://eclecticlight.co/tag/moreau/' class='tag-link-228553 tag-link-position-42' title='46 topics' style='font-size: 10.177777777778pt;'>Moreau</a>
<a href='https://eclecticlight.co/tag/myth/' class='tag-link-21945 tag-link-position-43' title='60 topics' style='font-size: 11.422222222222pt;'>myth</a>
<a href='https://eclecticlight.co/tag/narrative/' class='tag-link-29521 tag-link-position-44' title='232 topics' style='font-size: 17.437037037037pt;'>narrative</a>
<a href='https://eclecticlight.co/tag/os-x/' class='tag-link-2438 tag-link-position-45' title='313 topics' style='font-size: 18.785185185185pt;'>OS X</a>
<a href='https://eclecticlight.co/tag/os-x-10-11/' class='tag-link-256692283 tag-link-position-46' title='69 topics' style='font-size: 12.044444444444pt;'>OS X 10.11</a>
<a href='https://eclecticlight.co/tag/os-x-server/' class='tag-link-1716155 tag-link-position-47' title='34 topics' style='font-size: 8.8296296296296pt;'>OS X Server</a>
<a href='https://eclecticlight.co/tag/ovid/' class='tag-link-54993 tag-link-position-48' title='46 topics' style='font-size: 10.177777777778pt;'>Ovid</a>
<a href='https://eclecticlight.co/tag/painting-2/' class='tag-link-34917973 tag-link-position-49' title='639 topics' style='font-size: 22pt;'>painting</a>
<a href='https://eclecticlight.co/tag/pissarro/' class='tag-link-256963 tag-link-position-50' title='42 topics' style='font-size: 9.762962962963pt;'>Pissarro</a>
<a href='https://eclecticlight.co/tag/plein-air/' class='tag-link-213472 tag-link-position-51' title='33 topics' style='font-size: 8.7259259259259pt;'>plein air</a>
<a href='https://eclecticlight.co/tag/post-impressionism/' class='tag-link-214338 tag-link-position-52' title='43 topics' style='font-size: 9.8666666666667pt;'>Post-impressionism</a>
<a href='https://eclecticlight.co/tag/poussin/' class='tag-link-2749132 tag-link-position-53' title='32 topics' style='font-size: 8.6222222222222pt;'>Poussin</a>
<a href='https://eclecticlight.co/tag/pre-raphaelite/' class='tag-link-214336 tag-link-position-54' title='38 topics' style='font-size: 9.3481481481481pt;'>Pre-Raphaelite</a>
<a href='https://eclecticlight.co/tag/privacy/' class='tag-link-3279 tag-link-position-55' title='54 topics' style='font-size: 10.903703703704pt;'>privacy</a>
<a href='https://eclecticlight.co/tag/rembrandt/' class='tag-link-356567 tag-link-position-56' title='28 topics' style='font-size: 8pt;'>Rembrandt</a>
<a href='https://eclecticlight.co/tag/rubens/' class='tag-link-2032860 tag-link-position-57' title='29 topics' style='font-size: 8.2074074074074pt;'>Rubens</a>
<a href='https://eclecticlight.co/tag/safari/' class='tag-link-139 tag-link-position-58' title='32 topics' style='font-size: 8.6222222222222pt;'>Safari</a>
<a href='https://eclecticlight.co/tag/sargent/' class='tag-link-1034206 tag-link-position-59' title='50 topics' style='font-size: 10.592592592593pt;'>Sargent</a>
<a href='https://eclecticlight.co/tag/scripting/' class='tag-link-2929 tag-link-position-60' title='49 topics' style='font-size: 10.488888888889pt;'>scripting</a>
<a href='https://eclecticlight.co/tag/security/' class='tag-link-801 tag-link-position-61' title='304 topics' style='font-size: 18.577777777778pt;'>security</a>
<a href='https://eclecticlight.co/tag/sierra/' class='tag-link-105398 tag-link-position-62' title='176 topics' style='font-size: 16.192592592593pt;'>Sierra</a>
<a href='https://eclecticlight.co/tag/storyspace/' class='tag-link-6863932 tag-link-position-63' title='69 topics' style='font-size: 12.044444444444pt;'>Storyspace</a>
<a href='https://eclecticlight.co/tag/swift/' class='tag-link-596263 tag-link-position-64' title='57 topics' style='font-size: 11.111111111111pt;'>Swift</a>
<a href='https://eclecticlight.co/tag/symbolism/' class='tag-link-197858 tag-link-position-65' title='40 topics' style='font-size: 9.5555555555556pt;'>symbolism</a>
<a href='https://eclecticlight.co/tag/time-machine/' class='tag-link-280009 tag-link-position-66' title='67 topics' style='font-size: 11.837037037037pt;'>Time Machine</a>
<a href='https://eclecticlight.co/tag/tinderbox/' class='tag-link-824400 tag-link-position-67' title='32 topics' style='font-size: 8.6222222222222pt;'>Tinderbox</a>
<a href='https://eclecticlight.co/tag/turner/' class='tag-link-734026 tag-link-position-68' title='49 topics' style='font-size: 10.488888888889pt;'>Turner</a>
<a href='https://eclecticlight.co/tag/update/' class='tag-link-3251 tag-link-position-69' title='183 topics' style='font-size: 16.296296296296pt;'>update</a>
<a href='https://eclecticlight.co/tag/van-gogh/' class='tag-link-20339 tag-link-position-70' title='32 topics' style='font-size: 8.6222222222222pt;'>van Gogh</a>
<a href='https://eclecticlight.co/tag/vulnerability/' class='tag-link-20650 tag-link-position-71' title='30 topics' style='font-size: 8.3111111111111pt;'>vulnerability</a>
<a href='https://eclecticlight.co/tag/watch/' class='tag-link-4559 tag-link-position-72' title='30 topics' style='font-size: 8.3111111111111pt;'>Watch</a>
<a href='https://eclecticlight.co/tag/watercolour/' class='tag-link-102897 tag-link-position-73' title='28 topics' style='font-size: 8pt;'>watercolour</a>
<a href='https://eclecticlight.co/tag/xcode/' class='tag-link-176525 tag-link-position-74' title='55 topics' style='font-size: 11.007407407407pt;'>Xcode</a>
<a href='https://eclecticlight.co/tag/xprotect/' class='tag-link-10864411 tag-link-position-75' title='33 topics' style='font-size: 8.7259259259259pt;'>XProtect</a></div></aside></div><!-- #secondary --></div><!-- .container -->

</div><!-- #content -->

<footer id="colophon" class="site-footer" role="contentinfo">
	<div class="container">
		<div class="grid">
			<div class="grid__item  site-info">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->

			<div class="grid__item  footer-navigation">
				<nav><h5 class="screen-reader-text">Footer navigation</h5><ul id="menu-main-1" class="nav  nav--footer"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-23"><a href="https://eclecticlight.co/category/macs/">Macs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://eclecticlight.co/category/painting/">Painting</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://eclecticlight.co/category/language/">Language</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-78"><a href="https://eclecticlight.co/category/technology/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://eclecticlight.co/category/life/">Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22"><a href="https://eclecticlight.co/category/general/">General</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="https://eclecticlight.co/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20571"><a href="https://eclecticlight.co/downloads/">Downloads</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-364"><a href="https://eclecticlight.co/mac-problem-solving/">Mac probs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-365"><a href="https://eclecticlight.co/painting-topics/">Art-icles</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14086"><a href="https://eclecticlight.co/hieronymus-bosch/">H Bosch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-707"><a href="https://eclecticlight.co/english-language-topics/">English lang.</a></li>
</ul></nav>			</div>
		</div>
	</div><!-- .site-footer .container -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<div class="toolbar">
		<div class="toolbar__head">
			<nav id="social-navigation" class="toolbar-navigation" role="navigation">
				<h5 class="screen-reader-text">Secondary navigation</h5>
									<ul class="nav  nav--toolbar">
						<li class="nav__item--search"><a href="#">Search</a></li>
					</ul>
							</nav>
			<!-- #social-navigation -->
		</div>
		<div class="toolbar__body">
						<nav class="navigation post-navigation" role="navigation">
				<h1 class="screen-reader-text">Post navigation</h1>

				<div class="nav-links">
					<div class="nav-home"><a href="https://eclecticlight.co"><i class="fa fa-th-large"></i></a></div><div class="nav-previous"><a href="https://eclecticlight.co/2017/05/07/apple-pushes-update-to-xprotect-data/" rel="prev"><i class="fa fa-long-arrow-left prev-arrow"></i><span>Apple pushes update to XProtect&nbsp;data</span></a></div><div class="nav-next disabled"><i class="fa fa-long-arrow-right next-arrow"></i></div>				</div>
				<!-- .nav-links -->
			</nav><!-- .navigation -->
				</div>
	</div>
	<div class="overlay--search">
		<div class="overlay__wrapper">
			<form role="search" method="get" class="search-form" action="https://eclecticlight.co/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			<p>Begin typing your search above and press return to search. Press Esc to cancel.</p>
		</div>
		<b class="overlay__close"></b>
	</div>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201719y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/eclecticlightdotcom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/eclecticlightdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=e08ff6dd9d","homeURL":"https:\/\/eclecticlight.co\/","postID":"23248","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="83108039" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://eclecticlight.co" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Eclectic Light Company" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7e84e2f42e" /><input type="hidden" name="_wp_http_referer" value="/2017/05/08/moving-a-blog-to-tinderbox-progress-and-tidying-up/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/eclecticlight.co\/2017\/05\/08\/moving-a-blog-to-tinderbox-progress-and-tidying-up\/":23248};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/08/moving-a-blog-to-tinderbox-progress-and-tidying-up/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"83108039","siteName":"The Eclectic Light Company","siteURL":"https:\/\/eclecticlight.co","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/hive","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/eclecticlightdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Feclecticlight.co%2F2017%2F05%2F08%2Fmoving-a-blog-to-tinderbox-progress-and-tidying-up%2F","themeURL":"https:\/\/wordpress.com\/theme\/hive\/","xhrURL":"https:\/\/eclecticlight.co\/wp-admin\/admin-ajax.php","nonce":"485e562343","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4ea296a3be\" \/>","referer":"https:\/\/eclecticlight.co\/2017\/05\/08\/moving-a-blog-to-tinderbox-progress-and-tidying-up\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/eclecticlightdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Feclecticlightdotcom.wordpress.com%2F2017%2F05%2F08%2Fmoving-a-blog-to-tinderbox-progress-and-tidying-up%2F","postID":"23248","shortlink":"http:\/\/wp.me\/p5CIcf-62Y","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/eclecticlight.co\/23248","statsLink":"https:\/\/wordpress.com\/stats\/post\/23248\/eclecticlight.co","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hive","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 578 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/eclecticlightdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Feclecticlight.co%2F2017%2F05%2F08%2Fmoving-a-blog-to-tinderbox-progress-and-tidying-up%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/eclecticlight.co\/wp-admin\/admin-ajax.php","nonce":"d288e5867a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/eclecticlightdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Feclecticlight.co%2F2017%2F05%2F08%2Fmoving-a-blog-to-tinderbox-progress-and-tidying-up%2F","blog_id":"83108039","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=83108039&v=wpcom&tz=0&user_id=0&subd=eclecticlightdotcom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkt1uwyAMhV9olLaqNu1i2vUewwUvMeVvGNL17UdWUWUaipQrLPt8tjkgr1Go4DP6LA1LjRMpjN87w09yUXJFRFsG8iwtXZDlV8GCI3htMa2IVXCupsQdMjN9lnyliFugP4kGkle26LuAHAzINoBGvXPkexoHHHy6Lcttdh7RVVFM6Kg4OdKEEpgx/2++iTTVpTpxDBOmj19gGz+hDYrybRvloG9AczFhtF0bFk8AutbFGdJsW8ZUIzHfItHc7JFb66AyBT93eES9pTj2l71b1xxcqnofBlIojFYazBHURbTEChMDZ/FpgZLkERL5oZ0Vendvh9Prcb9/PhxfzA/LVi5w'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'83108039','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'83108039','v':'wpcom','tz':'0','user_id':'0','post':'23248','subd':'eclecticlightdotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlWk1OW0cyNVNuU0ttM0FRbUddbVlMTjZ4eUsveXpJUXJUMHxFdXl0YVNBZWh+YzV+TFBwLmE1eVgxVTZWaWxXZWNmYUZVUS45SmNEUWFIJUEuSEZIQTVYLVZKSTRvW01wSXhbdllJWj1tdHBjeVkwTHpELHJMMEVkfHZlVXhzbXorK1Z6RjlXMlc4TGVVTiZ8XVdpb2JEczdiMzFMVWVbbmI4VlJdTURBdC1Cd09FYmUzeG5qZ1VHWlNQTn5NTEwtTlMvckh4LWNxXXdbaGF1Y29JcSUzLWwlWGRNM0pMLTIycXJ2ZjFhVWZVcWhoL01wNzRsdldleENyWy5kaSwxc2lF'}]);
_stq.push([ 'clickTrackerInit', '83108039', '23248' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>