Adobe Flash Player prior to 18.0.0.203 is now blocked

As of this evening, the security mechanism in OS X now blocks all versions of Adobe Flash Player prior to 18.0.0.203 and 13.0.0.302. This is because older versions have security vulnerabilities which are being exploited.

If you need Flash and have not yet updated to either of these versions, scurry along to Adobe to download the update.