OS X blocks more recent versions of Flash Player

Apple has now updated its plugin blocking system for OS X to disable all versions of Flash Player prior to 21.0.0.182, and 18.0.0.333 (for those still running on old currency).

If you have noticed that Flash has stopped working, you will need to download and install the current version, 21.0.0.197, from here.

Adobe’s documentation states that there were no security fixes provided in Flash Player 21.0.0.197 compared with version 21.0.0.182, so from a security viewpoint, it does not matter which of those you have installed.