Adobe Flash Player prior to 18.0.0.209 now blocked by OS X

As of this morning, and as had been expected, the security mechanism in OS X now blocks all versions of Adobe Flash Player prior to 18.0.0.209 and 13.0.0.305, this week’s security update. If you really must have Flash and have not yet updated to either of these versions, go to Adobe to download the update.